<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="HandheldFriendly" content="true" />
	

	
	
	<link rel="canonical" href="https://www.indiavision.com/entertainment/83-box-office-day-4-early-trending-average-show-show-100-crore-mark-looks-tougher-now/594439/" />

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.indiavision.com/wp-content/themes/biggestnews/style.css" />
<link rel="alternate" type="application/rss+xml" title="IndiaVision India News &amp; Information RSS Feed" href="https://www.indiavision.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="IndiaVision India News &amp; Information Atom Feed" href="https://www.indiavision.com/feed/atom/" />
<link rel="pingback" href="https://www.indiavision.com/xmlrpc.php" />


	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>83 Box Office Day 4 (Early Trending): Average Show Show, 100 Crore Mark looks tougher now</title>
	<meta name="description" content="Usually, with positive word of mouth, movies get a foothold on the first Monday. 83 with Ranveer Singh collecting incredible at the bottom. With the" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.indiavision.com/entertainment/83-box-office-day-4-early-trending-average-show-show-100-crore-mark-looks-tougher-now/594439/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="83 Box Office Day 4 (Early Trending): Average Show Show, 100 Crore Mark looks tougher now" />
	<meta property="og:description" content="Usually, with positive word of mouth, movies get a foothold on the first Monday. 83 with Ranveer Singh collecting incredible at the bottom. With the" />
	<meta property="og:url" content="http://www.indiavision.com/entertainment/83-box-office-day-4-early-trending-average-show-show-100-crore-mark-looks-tougher-now/594439/" />
	<meta property="og:site_name" content="IndiaVision India News &amp; Information" />
	<meta property="article:published_time" content="2021-12-29T05:28:48+00:00" />
	<meta property="og:image" content="https://www.indiavision.com/wp-content/uploads/2021/12/891203-ranveer-singh-kapil-dev-team-1983-recreation-image.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.indiavision.com/#website","url":"https://www.indiavision.com/","name":"IndiaVision India News &amp; Information","description":"India News and Information Portal","potentialAction":[{"@type":"SearchAction","target":"https://www.indiavision.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.indiavision.com/entertainment/83-box-office-day-4-early-trending-average-show-show-100-crore-mark-looks-tougher-now/594439/#primaryimage","inLanguage":"en-US","url":"https://www.indiavision.com/wp-content/uploads/2021/12/891203-ranveer-singh-kapil-dev-team-1983-recreation-image.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"http://www.indiavision.com/entertainment/83-box-office-day-4-early-trending-average-show-show-100-crore-mark-looks-tougher-now/594439/#webpage","url":"http://www.indiavision.com/entertainment/83-box-office-day-4-early-trending-average-show-show-100-crore-mark-looks-tougher-now/594439/","name":"83 Box Office Day 4 (Early Trending): Average Show Show, 100 Crore Mark looks tougher now","isPartOf":{"@id":"https://www.indiavision.com/#website"},"primaryImageOfPage":{"@id":"http://www.indiavision.com/entertainment/83-box-office-day-4-early-trending-average-show-show-100-crore-mark-looks-tougher-now/594439/#primaryimage"},"datePublished":"2021-12-29T05:28:48+00:00","dateModified":"2021-12-29T05:28:48+00:00","author":{"@id":"https://www.indiavision.com/#/schema/person/7eb938569daf00627d9e22702ea1583b"},"description":"Usually, with positive word of mouth, movies get a foothold on the first Monday. 83 with Ranveer Singh collecting incredible at the bottom. With the","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.indiavision.com/entertainment/83-box-office-day-4-early-trending-average-show-show-100-crore-mark-looks-tougher-now/594439/"]}]},{"@type":["Person"],"@id":"https://www.indiavision.com/#/schema/person/7eb938569daf00627d9e22702ea1583b","name":"Pallavi Kumar"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.indiavision.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Biggest News v.2.2.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vuukle-widget-css'  href='https://www.indiavision.com/wp-content/plugins/free-comments-for-wordpress-vuukle/widget.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.indiavision.com/wp-includes/css/dashicons.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://www.indiavision.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.89' type='text/css' media='all' />
<link rel='stylesheet' id='standart-css'  href='https://www.indiavision.com/wp-content/themes/biggestnews/front-page/css/standart.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='https://www.indiavision.com/wp-content/themes/biggestnews/front-page/css/layout.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='megafish-css'  href='https://www.indiavision.com/wp-content/themes/biggestnews/front-page/css/megafish.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='https://www.indiavision.com/wp-content/themes/biggestnews/front-page/css/style-custom.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='layout-tablet-css'  href='https://www.indiavision.com/wp-content/themes/biggestnews/front-page/css/layout-tablet.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='layout-mobile-css'  href='https://www.indiavision.com/wp-content/themes/biggestnews/front-page/css/layout-mobile.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='https://www.indiavision.com/wp-content/themes/biggestnews/front-page/css/custom.css?ver=4.9.18' type='text/css' media='all' />
<script type='text/javascript' src='https://www.indiavision.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.indiavision.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.69","api_key":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiavision.com/wp-content/plugins/free-comments-for-wordpress-vuukle/widget.js?ver=4.9.18'></script>
<link rel='https://api.w.org/' href='https://www.indiavision.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.indiavision.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.indiavision.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.18" />
<link rel='shortlink' href='https://www.indiavision.com/?p=594439' />
<link rel="alternate" type="application/json+oembed" href="https://www.indiavision.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.indiavision.com%2Fentertainment%2F83-box-office-day-4-early-trending-average-show-show-100-crore-mark-looks-tougher-now%2F594439%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.indiavision.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.indiavision.com%2Fentertainment%2F83-box-office-day-4-early-trending-average-show-show-100-crore-mark-looks-tougher-now%2F594439%2F&#038;format=xml" />
	<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
	<link rel="dns-prefetch" href="https://api.vuukle.com/">
<link rel="shortcut icon" href="https://www.indiavision.com/wp-content/uploads/2014/03/favicon.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.indiavision.com/wp-content/uploads/2014/01/favicon1.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.indiavision.com/wp-content/uploads/2014/01/favicon2.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.indiavision.com/wp-content/uploads/2014/01/favicon3.png" /><link rel="apple-touch-icon-precomposed" href="https://www.indiavision.com/wp-content/uploads/2014/01/favicon4.png" /><!-- Custom Styling -->
<style type="text/css">
/*Enter custom css here...*/
</style>
    <!-- Compliance patch for Microsoft browsers -->
  	<!--[if lt IE 8]><script src="https://www.indiavision.com/wp-content/themes/biggestnews/all/js/IE8.js"></script><![endif]-->
          <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.indiavision.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd61094c7-e8fe-46ed-b17f-48a118e8b072';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.indiavision.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.50fac9c2-9f7f-49e4-88a1-4637f1759b35";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">body { background-image: url("https://www.indiavision.com/wp-content/themes/biggestnews/front-page/images/body-bg.png");background-repeat: repeat;background-position: left top;background-attachment: scroll;}</style><!-- Google+ Page Badge for WordPress http://pleer.co.uk/wordpress/plugins/google-plus-page-badge/ -->
	<link href="https://plus.google.com/".get_option('googlepb_gpageid')."" rel="publisher" />
	<script type="text/javascript">
		(function()
	{var po = document.createElement("script");
	po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
	var s = document.getElementsByTagName("script")[0];
	s.parentNode.insertBefore(po, s);
	})();</script>
<!--css for top most menu start-->
<style type="text/css">
#indiavision { background:#3C3C3C; margin:0px auto; width:100%; padding:0px; float:left}
#indiavision ul { margin:0px; padding:0px; list-style:none; }
#indiavision ul li { margin:0px; padding:3px 0px; list-style:none; float:left; }
#indiavision ul li a { padding:8px; margin:0px; color:#FFF; text-decoration:none; font-family: Verdana, Helvetica, sans-serif; font-size: 12px;	font-weight: bold;}
#indiavision ul li a:hover { color:#91B142; text-decoration:none; }
 </style>
<!--css for top most menu End -->
<script data-ad-client="ca-pub-2570746809710944" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2570746809710944",
          enable_page_level_ads: true
     });
</script>
</head>

<body class="post-template-default single single-post postid-594439 single-format-standard unknown">
		<div id="mobile-menu">
		    <nav>
		        <h2>mobile-root-menu</h2>
		        		    </nav>
		</div>
		
		<div id="wrapper">

	<div class="shadow-v l"><div></div></div>

	<div class="shadow-v r"><div></div></div>

	<div id="top">
	
		<span id="mobile-menu-expand" class="small icon"></span>
		<div class="today">
			<span class="icon small"></span>
			11:43 am - Wednesday December 29, 2021		</div>
		
				 
			<ul class="ticker">
								
				<li>
					<span>BREAKING NEWS : </span>
					<a href="https://www.indiavision.com/scitech/azure-internet-of-things-iot/594004/" title="Permalink to AZURE INTERNET OF THINGS (IOT)" rel="bookmark">
						AZURE INTERNET OF THINGS (IOT)					</a>
									</li>
				
								
				<li>
					<span>BREAKING NEWS : </span>
					<a href="https://www.indiavision.com/featured/an-executives-guide-to-intelligent-automation/594003/" title="Permalink to An Executive’s Guide to Intelligent Automation" rel="bookmark">
						An Executive’s Guide to Intelligent Automation					</a>
									</li>
				
								
				<li>
					<span>BREAKING NEWS : </span>
					<a href="https://www.indiavision.com/education/stories-of-roaming-bureaucrats-search-for-best-cbse-school-in-amravati/593935/" title="Permalink to Stories of Roaming Bureaucrats, Search For Best CBSE School in Amravati" rel="bookmark">
						Stories of Roaming Bureaucrats, Search For Best CB...					</a>
									</li>
				
								
				<li>
					<span>BREAKING NEWS : </span>
					<a href="https://www.indiavision.com/politics/gandhi-followers-cant-stand-with-godses-supporters-prashant-kishor/593893/" title="Permalink to Gandhi followers can’t stand with Godse’s supporters: Prashant Kishor" rel="bookmark">
						Gandhi followers can’t stand with Godse’s supporte...					</a>
									</li>
				
								
				<li>
					<span>BREAKING NEWS : </span>
					<a href="https://www.indiavision.com/national/two-pilots-including-6-iaf-officers-civilian-died-in-mi-17-chopper-crash-near-srinagar-airport/493685/" title="Permalink to Two pilots including 6 IAF Officers, Civilian died in Mi-17 chopper crash near Srinagar airport" rel="bookmark">
						Two pilots including 6 IAF Officers, Civilian died...					</a>
									</li>
				
				
			</ul>

		
		<div class="clear"></div>
		
				<!--top most menu start-->
		<div id="indiavision">
				<ul>
					<li><a href="http://www.indiavision.com/">Home</a>|</li>
					<li><a href="/about-india/">About India</a>|</li>
					<li><a href="http://www.indiavision.com/health-fitness-medicine/">Health</a>|</li>
					<!--<li><a href="http://www.indiavision.com/videos/">Videos</a>|</li>-->
					<!--<li><a href="http://www.indiavision.com/social-lifestyle/free-online-games/">Games</a>|</li>-->
					<li><a href="http://www.indiavision.com/social-lifestyle/chat/">Chat</a>|</li>
					<li><a href="http://www.indiavision.com/Shopping/">Shopping</a>|</li>
					<!--<li><a href="http://hotels.indiavision.com/">Hotels</a>|</li>-->
					<li><a href="http://www.indiavision.com/business-pages/flight-and-hotels/">Flights</a>|</li>
					<li><a href="/business-pages/indiavision-classifieds/">Classifieds</a>|</li>
					<li><a href="/business-pages/business-directory/">YellowPages</a>|</li>
					<li><a href="http://www.indiavision.com/about-india/search-jobs/">Jobs</a>|</li>
					<li><a href="http://gifts.indiavision.com">Send Gifts</a>|</li>
					<li><a href="http://mail.indiavision.com/" target="_blank">Mail</a>|</li>
				</ul>
		</div>
		<div class="clear"></div>
	<!--top most menu End-->
	

	</div>
		
	<div id="header">
		<div id="logo">
							<h4>
					<a href="https://www.indiavision.com">
						<span class="hidden-text">
							IndiaVision India News &amp; Information						</span>
					</a>
				</h4>
				<h5 class="hidden-text">India News and Information Portal</h5>
					</div>
		
		<div class='header-ad'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- hostsafe-728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2570746809710944"
     data-ad-slot="5912474112"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>		
		<div class="clear"></div>
		
	</div><!--end #header -->
	<div id="top-menu-indicator"></div>
	<div id="top-menu-container">

		<div class="inner">
			<div class="inner-deep">

				<div id="top-menu">

					<div id="search">
						
						<form method="get" id="searchform" action="https://www.indiavision.com">
	<input class="normal icon" type="submit" value="Go" />
	<div class="input-text-container">
		<input type="text" class="field" name="s" id="s"  value="search news..." onfocus="if (this.value == 'search news...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'search news...';}" />
	</div>
	<div class="clear"></div>
</form>
					</div><!--end #search -->
					
													
								<div id="top-nav-container">
									<ul id="top-nav" class="sf-menu"><li id="menu-item-593746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-593746"><a href="https://www.indiavision.com/">IV News</a></li>
<li id="menu-item-632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632"><a href="https://www.indiavision.com/category/national/">National</a></li>
<li id="menu-item-644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-644"><a href="https://www.indiavision.com/category/international/">World</a><div class="sf-mega"><div class="sf-mega-section" id="column-0"><ul>	<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-646"><a href="https://www.indiavision.com/category/international/asia/">Asia</a></li>
	<li id="menu-item-652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-652"><a href="https://www.indiavision.com/category/international/europe/">Europe</a></li>
	<li id="menu-item-653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-653"><a href="https://www.indiavision.com/category/international/north-america/">North America</a></li>
	<li id="menu-item-645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645"><a href="https://www.indiavision.com/category/international/africa/">Africa</a></li>
	<li id="menu-item-651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651"><a href="https://www.indiavision.com/category/international/australia/">Australia</a></li>
</ul><div class="border-grad-v">
				<div class="grad-t"></div>
				<div class="grad-b"></div>	
				<div class="clear"></div>		
			</div></div><div class="content-menu"><div class="loading"></div></div><div class="clear"></div><div class="shadow-grad-h">
				<div class="grad-l"></div>
				<div class="grad-c"></div>	
				<div class="grad-r"></div>	
				<div class="clear"></div>		
			</div></div></li>
<li id="menu-item-621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-621"><a href="https://www.indiavision.com/category/business/">Business</a><div class="sf-mega"><div class="sf-mega-section" id="column-0"><ul>	<li id="menu-item-654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-654"><a href="https://www.indiavision.com/category/business/economy/">Economy</a></li>
	<li id="menu-item-622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-622"><a href="https://www.indiavision.com/category/business/investing/">Investing</a></li>
</ul><div class="border-grad-v">
				<div class="grad-t"></div>
				<div class="grad-b"></div>	
				<div class="clear"></div>		
			</div></div><div class="content-menu"><div class="loading"></div></div><div class="clear"></div><div class="shadow-grad-h">
				<div class="grad-l"></div>
				<div class="grad-c"></div>	
				<div class="grad-r"></div>	
				<div class="clear"></div>		
			</div></div></li>
<li id="menu-item-637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-637"><a href="https://www.indiavision.com/category/sports/">Sports</a><div class="sf-mega"><div class="sf-mega-section" id="column-0"><ul>	<li id="menu-item-636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-636"><a href="https://www.indiavision.com/category/sports/football/">Football</a></li>
	<li id="menu-item-638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="https://www.indiavision.com/category/sports/cricket/">Cricket</a></li>
	<li id="menu-item-639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639"><a href="https://www.indiavision.com/category/sports/hockey/">Hockey</a></li>
	<li id="menu-item-480518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480518"><a href="https://www.indiavision.com/category/sports/badminton/">badminton</a></li>
	<li id="menu-item-480526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480526"><a href="https://www.indiavision.com/category/sports/tennis/">tennis</a></li>
</ul><div class="border-grad-v">
				<div class="grad-t"></div>
				<div class="grad-b"></div>	
				<div class="clear"></div>		
			</div></div><div class="content-menu"><div class="loading"></div></div><div class="clear"></div><div class="shadow-grad-h">
				<div class="grad-l"></div>
				<div class="grad-c"></div>	
				<div class="grad-r"></div>	
				<div class="clear"></div>		
			</div></div></li>
<li id="menu-item-625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-625"><a href="https://www.indiavision.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-634"><a href="https://www.indiavision.com/category/scitech/">Sci &#8211; Tech</a></li>
<li id="menu-item-628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-628"><a href="https://www.indiavision.com/category/lifestyle/">Lifestyle</a><div class="sf-mega"><div class="sf-mega-section" id="column-0"><ul>	<li id="menu-item-660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660"><a href="https://www.indiavision.com/category/lifestyle/culture/">Culture</a></li>
	<li id="menu-item-629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-629"><a href="https://www.indiavision.com/category/lifestyle/food-news/">Food</a></li>
	<li id="menu-item-630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630"><a href="https://www.indiavision.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-661"><a href="https://www.indiavision.com/category/lifestyle/religion/">Religion</a></li>
	<li id="menu-item-642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-642"><a href="https://www.indiavision.com/category/tour-travels/">Travel</a></li>
</ul><div class="border-grad-v">
				<div class="grad-t"></div>
				<div class="grad-b"></div>	
				<div class="clear"></div>		
			</div></div><div class="content-menu"><div class="loading"></div></div><div class="clear"></div><div class="shadow-grad-h">
				<div class="grad-l"></div>
				<div class="grad-c"></div>	
				<div class="grad-r"></div>	
				<div class="clear"></div>		
			</div></div></li>
<li id="menu-item-633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633"><a href="https://www.indiavision.com/category/politics/">Politics</a></li>
<li id="menu-item-626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-626"><a href="https://www.indiavision.com/category/featured/">Featured</a><div class="sf-mega"><div class="sf-mega-section" id="column-0"><ul>	<li id="menu-item-659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-659"><a href="https://www.indiavision.com/category/featured/reviews/">Reviews</a></li>
	<li id="menu-item-658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-658"><a href="https://www.indiavision.com/category/featured/opinions/">Opinions</a></li>
	<li id="menu-item-657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-657"><a href="https://www.indiavision.com/category/featured/literature/">Literature</a></li>
	<li id="menu-item-624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-624"><a href="https://www.indiavision.com/category/education/">Education</a></li>
</ul><div class="border-grad-v">
				<div class="grad-t"></div>
				<div class="grad-b"></div>	
				<div class="clear"></div>		
			</div></div><div class="content-menu"><div class="loading"></div></div><div class="clear"></div><div class="shadow-grad-h">
				<div class="grad-l"></div>
				<div class="grad-c"></div>	
				<div class="grad-r"></div>	
				<div class="clear"></div>		
			</div></div></li>
</ul>									<div class="clear"></div>
								</div>

								
					<div class="border-grad-h">
						<div class="grad-l"></div>
						<div class="grad-r"></div>	
						<div class="clear"></div>		
					</div>
				 
					<div class="clear"></div>
						
				</div><!--end #top-->

			</div>

		</div>

		<div class="shadow-grad-h">
			<div class="grad-l"></div>
			<div class="grad-c"></div>	
			<div class="grad-r"></div>	
			<div class="clear"></div>		
		</div>

	</div>

	<div id="main">

<div id="content-wrap">
		
			<div id="content" itemscope itemtype="http://data-vocabulary.org/Review">
		
		<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="https://www.indiavision.com/" rel="v:url" property="v:title">Home</a><span class="delimiter small icon"> &raquo; </span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.indiavision.com/category/entertainment/">Entertainment</a></span><span class="delimiter small icon"> &raquo; </span><span class="current">83 Box Office Day 4 (Early Trending): Average Show Show, 100 Crore Mark looks tougher now</span><div class="clear"></div></div><!-- .breadcrumbs -->
		<div id="post-594439" class="post-594439 post type-post status-publish format-standard has-post-thumbnail category-entertainment bn-entry">

			<div id="header-container">
				<h1 itemprop="itemreviewed"class="dlh-title" data-post-id="594439">83 Box Office Day 4 (Early Trending): Average Show Show, 100 Crore Mark looks tougher now</h1>

			   
							<div class="dlh-meta single" id="dlh-meta-594439">
				<div class="dlh-meta-content">
					
					
					<span class="meta-date">
						<span class="dlh-button">
							<span class="small icon"></span>
																						<time itemprop="dtreviewed" datetime="2021-12-29">45 mins ago</time>
													</span>
					</span>

										<span class="meta-viewed">
						<span class="dlh-button">
							<span class="small icon"></span>
							21 Viewed						</span>
					</span>
					
										<span class="meta-author">
						<span class="dlh-button">
							<a itemprop="reviewer" href="https://www.indiavision.com/author/pallavi-kumar/" title="Posts by Pallavi Kumar"><span class="small icon"></span>Pallavi Kumar</a>
						</span>
					</span> 
										
										<span class="meta-comments">
						<span class="dlh-button">
							<span>Comments Off<span class="screen-reader-text"> on 83 Box Office Day 4 (Early Trending): Average Show Show, 100 Crore Mark looks tougher now</span></span>						</span>
					</span>
					
											
					<div class="clear"></div>
					
										<span class="meta-twitter">
						<a href="https://twitter.com/share" class="twitter-share-button" data-text="83 Box Office Day 4 (Early Trending): Average Show Show, 100 Crore Mark looks tougher now" data-url="https://www.indiavision.com/entertainment/83-box-office-day-4-early-trending-average-show-show-100-crore-mark-looks-tougher-now/594439/" data-via="indiavisioncom" data-lang="en">Tweet</a>
					</span>
					<script type="text/javascript">
						jQuery.noConflict();
						(function($) {
							$(function() {
								$.ajax({ url: 'http://platform.twitter.com/widgets.js', dataType: 'script', cache:true});											
							});
						})(jQuery);
					</script>
					
										<span class="meta-facebook">
						<div class="fb-like" data-href="https://www.indiavision.com/entertainment/83-box-office-day-4-early-trending-average-show-show-100-crore-mark-looks-tougher-now/594439/" data-layout="button_count" data-action="recommend" data-show-faces="false" data-share="true"></div>
					</span>
					
										<span class="meta-google">
						<div class="g-plusone" data-size="medium" data-href="https://www.indiavision.com/entertainment/83-box-office-day-4-early-trending-average-show-show-100-crore-mark-looks-tougher-now/594439/"></div>
					</span>
					<script type="text/javascript">
						jQuery.noConflict();
						(function($) {
							$(function() {
								gapi.plusone.go();
							});
						})(jQuery);
					</script>
					
										<span class="meta-pinterest">
												<a href="//www.pinterest.com/pin/create/button/?url=https://www.indiavision.com/entertainment/83-box-office-day-4-early-trending-average-show-show-100-crore-mark-looks-tougher-now/594439/&media=https://www.indiavision.com/wp-content/uploads/2021/12/891203-ranveer-singh-kapil-dev-team-1983-recreation-image.jpg&description=83 Box Office Day 4 (Early Trending): Average Show Show, 100 Crore Mark looks tougher now" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
					</span>
					<script type="text/javascript">
						jQuery.noConflict();
						(function($) {
							$(function() {
								$.ajax({ url: 'http://assets.pinterest.com/js/pinit.js', dataType: 'script', cache:true});
							});
						})(jQuery);					
					</script>
					
					<div class="clear"></div>

				</div>			
			</div>
							
				<div class="clear"></div>
			</div>

			<img width="655" height="360" src="https://www.indiavision.com/wp-content/themes/biggestnews/front-page/images/transparent.gif" data-original="https://www.indiavision.com/wp-content/uploads/2021/12/891203-ranveer-singh-kapil-dev-team-1983-recreation-image-655x360.jpg" class="lazy attachment-single-thumb size-single-thumb wp-post-image" alt="" />
			<div itemprop="description" class="dlh-content">
								
				<div itemscope itemtype="http://schema.org/BlogPosting"><div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style=" " data-styles=""></div>
<p>Usually, with positive word of mouth, movies get a foothold on the first Monday. 83 with Ranveer Singh collecting incredible at the bottom. With the movie&#8217;s huge budget, weekend business wasn&#8217;t good at all. And now Day 4, the first Monday, also sheds light on box office hopes.<br />
Usually, with positive word of mouth, movies present a stronghold on the first Monday. But here, the results are truly shocking, as no one is sure why the film failed to gain traction. The Covid effect is certainly there, but it will have little impact. Speaking of pickup Day 4,  83 had sales of 6,50-7.50 crore, following the initial trend. Total Indian box office is currently 53,50-54.50 crore. For a normal movie, this might be a reasonable number in a business day, but here the case is different. This Ranveer Singh star has a huge investment behind him.<br />
About the collection Day 4, 83 had sales of 6,507.50 crore, following the initial trend. Total Indian box office is currently 53,50-54.50 crore. For a normal movie, this might be a reasonable number in a business day, but here the case is different. This Ranveer Singh star has a huge investment behind him.<br />
Trends<br />
Quality aside, the signs aren&#8217;t good for 83 if we&#8217;re just talking about the box office results. From there, 100 crore looks a bit tough as Shahid Kapoor&#8217;s jersey will take away some of the crowd this Friday, bringing the solo race to a close. Additionally, SpiderMan: No Way Home and Pushpa will continue to operate in their multiplex and single-screen hubs, respectively.
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div></div>
<script>
	var VUUKLE_CONFIG = {
		apiKey: "6fd1225d-a52c-4f13-b4fd-01259cddc47f",
		articleId: "594439",
		tags: "",
		author: "Pallavi Kumar",
                        
		// Lang

				// Articles - recommendations in emotes and comments widget
		recommendationsWideImages: false,
				recommendationsProtocol: "",
				globalRecommendations: false,
		// Colors
		darkMode: false,
		// By Widget
                theme: {color: "108ee9"},
		comments: {
		    auth: {
                vuukle: true,
                password: false,
                facebook: true,
                twitter: true,
                google: true,
                disqus: true,
            },
			hideRecommendedArticles: false,
			hideCommentInputBox: false,
			enabled: true,
			commentingClosed: false,
			maxChars: '3000',
			countToLoad: '5',
			toxicityLimit: '80',
			spamLimit: '90',
			sorting: 'latest',
			transliteration:{
				language: 'en',
				enabledByDefault: false,
			},
		        		},
		emotes: {
			enabled: true,
			hideRecommendedArticles: false,
			size: '70', // icons size
			firstImg: '',
			firstName: 'HAPPY',
			secondImg: '',
			secondName: 'INDIFFERENT',
			thirdImg: '',
			thirdName: 'AMUSED',
			fourthImg: '',
			fourthName: 'EXCITED',
			fifthImg: '',
			fifthName:'ANGRY',
			sixthImg: '',
			sixthName: 'SAD',
			disable: [],
					},
		powerbar: {
			enabled: true,
			defaultEmote: 1,
                                                                        		},

	};
	(function () {
		var d = document,
		s = d.createElement('script');
		s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
		(d.head || d.body).appendChild(s);
	})();
</script>				
				
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- hostsafe-728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2570746809710944"
     data-ad-slot="5912474112"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div> 

			
			<div class="dlh-subscribe">
	<div id="subscribe-header">
		Don't miss the stories <span id="home-name">followIndiaVision India News &amp; Information</span> <span>and let's be smart!</span>	</div>
	
				<div class="social-follow">
								<span class="meta-facebook-fanspage">
					<div class="fb-like" data-href="https://www.facebook.com/indiavision" data-layout="button_count" data-action="recommend" data-show-faces="false" data-share="false"></div>
				</span>
				
								<span class="meta-google-plus-follow">
					<div class="g-follow" data-annotation="bubble" data-height="20" data-href="//plus.google.com/115431391979821005405" data-rel="publisher"></div>
				</span>
				<script type="text/javascript">
					jQuery.noConflict();
					(function($) {
						$(function() {
							gapi.follow.go()
						});
					})(jQuery);
				</script>
								
								<span class="meta-twitter-follow">
					<a href="https://twitter.com/indiavisioncom" class="twitter-follow-button" data-show-count="true" data-lang="en">Follow @indiavisioncom</a>
				</span>
				<script>
					!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
				</script>
								<div class="clear"></div>
			</div>
			
	<div itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating" class="dlh-star-rating" data-post_id="594439"><div class="dlh-star-rating-container"><input name="star594439" class="rating" title="1 Star Rating" type="radio" value="1" /><input name="star594439" class="rating" title="2 Star Rating" type="radio" value="2" /><input name="star594439" class="rating" title="3 Star Rating" type="radio" value="3" /><input name="star594439" class="rating" title="4 Star Rating" type="radio" value="4" /><input name="star594439" class="rating" title="5 Star Rating" type="radio" value="5" /></div>
    <div class="dlh-star-rating-loading">Loading...</div><div class="dlh-star-rating-descriptions"><span itemprop="ratingValue" class="dlh-star-rating-average" title="0 rated">0</span>/5 - <span itemprop="reviewCount" class="dlh-star-rating-vote-count" title="0 user reviews">0</span></div><div class="dlh-star-rating-alert">You need login to vote.</div>
    
    </div>
	<form onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=indiavision-news', 'popupwindow', 'scrollbars=yes,width=550,height=520'); return true" target="popupwindow" method="post" action="http://feedburner.google.com/fb/a/mailverify">
		<input type="text" name="email" value="Register your email here" onfocus="if (this.value == 'Register your email here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Register your email here';}" >
		<input type="hidden" name="uri" value="indiavision-news">
		<input type="hidden" value="en_US" name="loc">
		<input type="submit" value="Subscribe">
	</form>
	<div class="clear"></div>
</div> <div class="dlh-categories"><span style="color: #c21d2b" href="">Filed in</span><span><a  style="color: #C6318F" href="https://www.indiavision.com/category/entertainment/" rel="tag"> Entertainment</a></span></div><div id="post-nav">
				<div class="post-previous">
				<a class="previous" href="https://www.indiavision.com/entertainment/smriti-iranis-daughter-shanelle-irani-got-engaged-she-shares-beautiful-pictures-with-a-witty-note/594431/"><span class="small icon"></span>Previous Story</a>
				<div class="clear"></div>
				<a href="https://www.indiavision.com/entertainment/smriti-iranis-daughter-shanelle-irani-got-engaged-she-shares-beautiful-pictures-with-a-witty-note/594431/"><img width="100" height="75" src="https://www.indiavision.com/wp-content/themes/biggestnews/front-page/images/transparent.gif" data-original="https://www.indiavision.com/wp-content/uploads/2021/12/article-l-20211235912483846118000-100x75.jpg" class="lazy alignleft wp-post-image" alt="" /></a>
				<h4><a href="https://www.indiavision.com/entertainment/smriti-iranis-daughter-shanelle-irani-got-engaged-she-shares-beautiful-pictures-with-a-witty-note/594431/">Smriti Irani&#8217;s Daughter, Shanelle Irani Got Engaged, She Shares Beautiful Pictures With A Witty Note</a></h4>
				
			</div>
						<div class="post-next">
				<a class="next" href="https://www.indiavision.com/entertainment/taarak-mehtas-old-sonu-left-the-acting-world-now-doing-this-work/594441/"><span class="small icon"></span>Next Story</a>
				<div class="clear"></div>
				<a href="https://www.indiavision.com/entertainment/taarak-mehtas-old-sonu-left-the-acting-world-now-doing-this-work/594441/"><img width="100" height="75" src="https://www.indiavision.com/wp-content/themes/biggestnews/front-page/images/transparent.gif" data-original="https://www.indiavision.com/wp-content/uploads/2021/12/jheel-100x75.jpg" class="lazy alignright wp-post-image" alt="" srcset="https://www.indiavision.com/wp-content/uploads/2021/12/jheel-100x75.jpg 100w, https://www.indiavision.com/wp-content/uploads/2021/12/jheel-300x225.jpg 300w, https://www.indiavision.com/wp-content/uploads/2021/12/jheel.jpg 400w" sizes="(max-width: 100px) 100vw, 100px" /></a>
				<h4><a href="https://www.indiavision.com/entertainment/taarak-mehtas-old-sonu-left-the-acting-world-now-doing-this-work/594441/">Taarak Mehta’s old Sonu left the acting world, now doing this work</a></h4>			
			</div>
				<div class="clear"></div>
</div>
	<div class="related-post-container">
		<h5 class="catbox-title">Related posts</h5>
		<div id="related-post" class="royalSlider contentSlider rsDefault">	
				
							
				<div>
					<a class="rsImg" href="https://www.indiavision.com/wp-content/themes/biggestnews/front-page/images/transparent.gif"></a>
				
					<span class="rsTmb">
						<img width="100" height="75" src="https://www.indiavision.com/wp-content/themes/biggestnews/front-page/images/transparent.gif" data-original="https://www.indiavision.com/wp-content/uploads/2021/12/bts-butterconceptteaser-2021-696x442-100x75.jpg" class="lazy attachment-related size-related wp-post-image" alt="" />						<h2 class="dlh-title" data-post-id="594452">
							<a href="https://www.indiavision.com/entertainment/bts-watch-jimin-hilariously-compare-himself-to-shin-chan-jungkook-goof-around/594452/" title="Permalink to BTS: Watch Jimin hilariously compare himself to Shin-chan, Jungkook goof around" rel="bookmark">
								BTS: Watch Jimin hilariously compar...							</a>
						</h2>		
					</span>

				</div>
			
								
				<div>
					<a class="rsImg" href="https://www.indiavision.com/wp-content/themes/biggestnews/front-page/images/transparent.gif"></a>
				
					<span class="rsTmb">
						<img width="100" height="75" src="https://www.indiavision.com/wp-content/themes/biggestnews/front-page/images/transparent.gif" data-original="https://www.indiavision.com/wp-content/uploads/2021/12/Tapsee-Raveena-100x75.jpg" class="lazy attachment-related size-related wp-post-image" alt="" />						<h2 class="dlh-title" data-post-id="594450">
							<a href="https://www.indiavision.com/entertainment/raveena-tandon-taapsee-pannu-scared-to-work-with-confused-directors-says-actors-bear-the-brunt-of-bad-reviews/594450/" title="Permalink to Raveena Tandon, Taapsee Pannu scared to work with &#8216;confused directors&#8217;, says actors  bear the brunt of bad reviews" rel="bookmark">
								Raveena Tandon, Taapsee Pannu scare...							</a>
						</h2>		
					</span>

				</div>
			
								
				<div>
					<a class="rsImg" href="https://www.indiavision.com/wp-content/themes/biggestnews/front-page/images/transparent.gif"></a>
				
					<span class="rsTmb">
						<img width="100" height="75" src="https://www.indiavision.com/wp-content/themes/biggestnews/front-page/images/transparent.gif" data-original="https://www.indiavision.com/wp-content/uploads/2021/12/6324-urfi-javed-100x75.jpg" class="lazy attachment-related size-related wp-post-image" alt="" srcset="https://www.indiavision.com/wp-content/uploads/2021/12/6324-urfi-javed-100x75.jpg 100w, https://www.indiavision.com/wp-content/uploads/2021/12/6324-urfi-javed-480x355.jpg 480w" sizes="(max-width: 100px) 100vw, 100px" />						<h2 class="dlh-title" data-post-id="594445">
							<a href="https://www.indiavision.com/entertainment/urfi-showed-her-bold-style-in-sari-and-told-her-new-year-plan-said-on-the-bed/594445/" title="Permalink to Urfi showed her bold style in sari and told her new year plan, said – on the bed…" rel="bookmark">
								Urfi showed her bold style in sari ...							</a>
						</h2>		
					</span>

				</div>
			
								
				<div>
					<a class="rsImg" href="https://www.indiavision.com/wp-content/themes/biggestnews/front-page/images/transparent.gif"></a>
				
					<span class="rsTmb">
						<img width="100" height="75" src="https://www.indiavision.com/wp-content/themes/biggestnews/front-page/images/transparent.gif" data-original="https://www.indiavision.com/wp-content/uploads/2021/12/pushpa-trailer-teaser-1200-100x75.jpg" class="lazy attachment-related size-related wp-post-image" alt="" />						<h2 class="dlh-title" data-post-id="594430">
							<a href="https://www.indiavision.com/entertainment/day-10-of-pushpa-box-office-early-trending-keeping-the-momentum-going-for-christmas-just-inches-from-the-200-crore-mark/594430/" title="Permalink to Day 10 of Pushpa Box Office  (Early Trending): Keeping the momentum going for Christmas, just inches from the 200 Crore Mark" rel="bookmark">
								Day 10 of Pushpa Box Office  (Early...							</a>
						</h2>		
					</span>

				</div>
			
								
				<div>
					<a class="rsImg" href="https://www.indiavision.com/wp-content/themes/biggestnews/front-page/images/transparent.gif"></a>
				
					<span class="rsTmb">
						<img width="100" height="75" src="https://www.indiavision.com/wp-content/themes/biggestnews/front-page/images/transparent.gif" data-original="https://www.indiavision.com/wp-content/uploads/2021/12/80616210-100x75.jpg" class="lazy attachment-related size-related wp-post-image" alt="" srcset="https://www.indiavision.com/wp-content/uploads/2021/12/80616210-100x75.jpg 100w, https://www.indiavision.com/wp-content/uploads/2021/12/80616210-300x225.jpg 300w, https://www.indiavision.com/wp-content/uploads/2021/12/80616210-768x576.jpg 768w, https://www.indiavision.com/wp-content/uploads/2021/12/80616210-1024x768.jpg 1024w, https://www.indiavision.com/wp-content/uploads/2021/12/80616210.jpg 1200w" sizes="(max-width: 100px) 100vw, 100px" />						<h2 class="dlh-title" data-post-id="594428">
							<a href="https://www.indiavision.com/entertainment/sanjana-sanghi-says-choosing-the-next-film-after-dil-bechara-with-sushant-singh-rajput-is-important-and-difficult/594428/" title="Permalink to Sanjana Sanghi says choosing the next film after Dil Bechara with Sushant Singh Rajput is &#8220;important and difficult&#8221;" rel="bookmark">
								Sanjana Sanghi says choosing the ne...							</a>
						</h2>		
					</span>

				</div>
			
							
				</div>
	</div>

	
		</div> <!--end #post-->

		
<div id="respond"></div> 
<div id="vuukle-comments" class="commentBoxDiv"></div>














		<div id="popular-ajax-container" data-already-posted="[594439,594431,594441,594452,594450,594445,594430,594428]" data-post-per-page="5" data-paged="1">
	<h5 class="catbox-title">
		#Popular in this month	</h5>

	<ul></ul>
</div>
<div id="popular-ajax-indicator">
	<div class="loading"></div>
</div>
	</div> <!--end #content -->

	<div id="sidebar">
	<div id="text-13" class="widget widget_text">			<div class="textwidget"><p><g:plusone></g:plusone></p>
</div>
		</div><div id="text-53" class="widget widget_text">			<div class="textwidget"><p><a href="http://systron.net/dedicated-servers-plans/" Title="Order Dedicated Servers now" target="_blank"><img src="http://www.indiavision.com/wp-content/uploads/2019/07/banner-300x250.jpg" alt="SSL certificates buy now" width="300" height="250"/></a></p>
</div>
		</div><div id="text-62" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.indiavision.com/forum-india-live/" Title="Forum: India Live" target="_blank"><img src="http://www.indiavision.com/wp-content/uploads/2021/02/india-live.jpg" alt="Forum: India Live" width="300" height="110"/></a></p>
</div>
		</div><div id="text-51" class="widget widget_text">			<div class="textwidget"><div data-crowdynews-widget="TrialEnglish_www-indiavision-com-indiavision-social-shine-1514988614">
	<script src="//widget.crowdynews.com/TrialEnglish_www-indiavision-com-indiavision-social-shine-1514988614.js" async="true"></script>
</div>
</div>
		</div><div id="text-45" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- hostsafe-responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2570746809710944"
     data-ad-slot="2679806114"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="dlh_easyticker-4" class="widget widget_dlh_easyticker">
		<div class="easy-ticker">
			<h4 class="title">Top Stories</h4>
			
			<div id="easy-ticker-control">
				<button class="icon small up "></button>
				<button class="icon small down"></button>
				<div class="clear"></div>
			</div>
			<div class="clear"></div>

			<div id="easy-ticker-list" data-title-limit="" data-excerpt-limit="" data-tag="" data-page-bottom="1" data-page-top="3">
				<ul>
					  

							<li data-id="594452">
								<img width="100" height="75" src="https://www.indiavision.com/wp-content/themes/biggestnews/front-page/images/transparent.gif" data-original="https://www.indiavision.com/wp-content/uploads/2021/12/bts-butterconceptteaser-2021-696x442-100x75.jpg" class="lazy alignleft wp-post-image" alt="" />								
								<h2 class="dlh-title" data-post-id="594452">
									<a href="https://www.indiavision.com/entertainment/bts-watch-jimin-hilariously-compare-himself-to-shin-chan-jungkook-goof-around/594452/" rel="bookmark" title="Permanent Link to BTS: Watch Jimin hilariously compare himself to Shin-chan, Jungkook goof around">
										BTS: Watch Jimin hilariously compare himself to Sh...									</a>								
								</h2>
								
								
								<p>
									
									
BTS: Jimin and Jungkook went wrong and enjoyed the beach in a new video.... <span class="readmore" data-permalink="https://www.indiavision.com/entertainment/bts-watch-jimin-hilariously-compare-himself-to-shin-chan-jungkook-goof-around/594452/">read more »</span>									
								</p>
								<div class="clear"></div>
							</li> 

						  

							<li data-id="594450">
								<img width="100" height="75" src="https://www.indiavision.com/wp-content/themes/biggestnews/front-page/images/transparent.gif" data-original="https://www.indiavision.com/wp-content/uploads/2021/12/Tapsee-Raveena-100x75.jpg" class="lazy alignleft wp-post-image" alt="" />								
								<h2 class="dlh-title" data-post-id="594450">
									<a href="https://www.indiavision.com/entertainment/raveena-tandon-taapsee-pannu-scared-to-work-with-confused-directors-says-actors-bear-the-brunt-of-bad-reviews/594450/" rel="bookmark" title="Permanent Link to Raveena Tandon, Taapsee Pannu scared to work with &#8216;confused directors&#8217;, says actors  bear the brunt of bad reviews">
										Raveena Tandon, Taapsee Pannu scared to work with ...									</a>								
								</h2>
								
								
								<p>
									
									
Taapsee Pannu and Raveena Tandon have said that their ‘biggest fear’... <span class="readmore" data-permalink="https://www.indiavision.com/entertainment/raveena-tandon-taapsee-pannu-scared-to-work-with-confused-directors-says-actors-bear-the-brunt-of-bad-reviews/594450/">read more »</span>									
								</p>
								<div class="clear"></div>
							</li> 

						  

							<li data-id="594445">
								<img width="100" height="75" src="https://www.indiavision.com/wp-content/themes/biggestnews/front-page/images/transparent.gif" data-original="https://www.indiavision.com/wp-content/uploads/2021/12/6324-urfi-javed-100x75.jpg" class="lazy alignleft wp-post-image" alt="" srcset="https://www.indiavision.com/wp-content/uploads/2021/12/6324-urfi-javed-100x75.jpg 100w, https://www.indiavision.com/wp-content/uploads/2021/12/6324-urfi-javed-480x355.jpg 480w" sizes="(max-width: 100px) 100vw, 100px" />								
								<h2 class="dlh-title" data-post-id="594445">
									<a href="https://www.indiavision.com/entertainment/urfi-showed-her-bold-style-in-sari-and-told-her-new-year-plan-said-on-the-bed/594445/" rel="bookmark" title="Permanent Link to Urfi showed her bold style in sari and told her new year plan, said – on the bed…">
										Urfi showed her bold style in sari and told her ne...									</a>								
								</h2>
								
								
								<p>
									
									
Urfi Javed shared her new photos on social networks. In these photos,... <span class="readmore" data-permalink="https://www.indiavision.com/entertainment/urfi-showed-her-bold-style-in-sari-and-told-her-new-year-plan-said-on-the-bed/594445/">read more »</span>									
								</p>
								<div class="clear"></div>
							</li> 

											
				</ul>
			</div>
		</div>
		<script type="text/javascript">
			//Easy Ticker
			jQuery.noConflict();
			(function($) {
				$(function() {
					var easy_ticker = $('#dlh_easyticker-4');
					easy_ticker.find('#easy-ticker-list').easyTicker({
						direction: 'up',
						interval: 5000,
						visible: 3,
						controls: {
							up: easy_ticker.find('.up'),
							down: easy_ticker.find('.down')								
						},

						afterAjax: function () {
														$(this).find('img.lazy').lazyload({
						        threshold:50,
						        skip_invisible : false,
						        effect: "fadeIn",
						        event : "sporty",
					            load : function(){
					                $(this).removeClass("lazy");
					            }
						    });
						   
						},

						onLoaded: function () {
														//fixed not load in one sidebar
							var timeout = setTimeout(function() { 
								easy_ticker.find('img.lazy').trigger("sporty");
							}, 1000);
													},
						
						ajax: true

					});


				});
			})(jQuery);
		</script>

		</div><div id="text-44" class="widget widget_text">			<div class="textwidget"><div id="vtnplaylistplayer"></div><script type="text/javascript">var vtn_player_type="plp";var ven_playlist_key="VNPID-260-771-0";var ven_width="300";var ven_height="360";var vn_keyword_detect_type=1;var vn_keywords="all";</script><script type="text/javascript" src="http://web.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js"></script></div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><div id="fb-root"></div>
<p><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></p>
<div class="fb-like-box" data-href="https://www.facebook.com/indiavision" data-width="300" data-height="250" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
</div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- hostsafe-120x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:600px"
     data-ad-client="ca-pub-2570746809710944"
     data-ad-slot="2819406916"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
		</div></div> <!--end #sidebar-->

	
	<div class="clear"></div>

</div><!--end #content-wrap-->

<div class="clear"></div><div id='footer-ad'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- hostsafe-728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2570746809710944"
     data-ad-slot="5912474112"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
    <div class="clear"></div>

    </div><!--end #main-->

    <div id="footer">
        <div class="border-rainbow">

	
		<span style="background-color: #c21d2b" >&nbsp;</span>

	
		<span style="background-color: #C6318F" >&nbsp;</span>

	
		<span style="background-color: #2c83af" >&nbsp;</span>

	
		<span style="background-color: #df4a11" >&nbsp;</span>

	
		<span style="background-color: #91b142" >&nbsp;</span>

	
		<span style="background-color: #0373b3" >&nbsp;</span>

	
		<span style="background-color: #df4a11" >&nbsp;</span>

	
		<span style="background-color: #c52f8A" >&nbsp;</span>

	
	<div class="clear"></div>

</div>
        
                    <div id="footer-widget" class="footer-style-4">
                                
                <div id="footer-widget-1" class="footer-widget">

                    
                        
                        <div id="text-34" class="widget widget_text">			<div class="textwidget"><ul>
<li><a href="http://www.indiavision.com/health-fitness-medicine/yoga/"><h3>Yoga</h3></a></li>
<li><a href="http://www.indiavision.com/health-fitness-medicine/reiki-spiritual-healing/"><h3>Reiki</h3></a></li>
<li><a href="http://www.indiavision.com/health-fitness-medicine/ayurveda/"><h3>Ayurveda</h3></a></li>
<li><a href="http://www.indiavision.com/health-fitness-medicine/beauty-care/"><h3>Beauty Care</h3></a></li>
<li><a href="http://www.indiavision.com/social-lifestyle/tattoo/"><h3>Tattoo</h3></a></li>
<li><a href="http://www.indiavision.com/social-lifestyle/home-decor/"><h3>Home Decor</h3></a></li>
<li><a href="http://www.indiavision.com/social-lifestyle/pet-care/"><h3>Pet Care</h3></a></li>
<li><a href="http://www.indiavision.com/social-lifestyle/gift-ideas/"><h3>Gift Ideas</h3></a></li>
<li><a href="http://www.indiavision.com/social-lifestyle/vastu-shastra/"><h3>Vastu Shastra</h3></a></li>
<li><a href="http://www.indiavision.com/social-lifestyle/feng-shui/"><h3>Feng shui</h3></a></li>
<li><a href="http://www.indiavision.com/social-lifestyle/baby-names/"><h3>Baby Names</h3></a></li>
<li><a href="http://www.indiavision.com/health-fitness-medicine/diseases-ailments/"><h3>Diseases</h3></a></li>
<li><a href="http://www.indiavision.com/health-fitness-medicine/medicinal-therapies-systems/"><h3>Medicinal System</h3></a></li>
<li><a href="http://www.indiavision.com/health-fitness-medicine/weight-loss-calculator/"><h3>Weight Loss Calculator</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/business-economy/toll-free/"><h3>Toll Free</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/india-facts/india-std-codes/"><h3>STD Codes</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/india-facts/isd-code/"><h3>ISD Code</h3></a></li>
</ul>
</div>
		</div>
                                        <div class="clear"></div>
                </div>

                                
                <div id="footer-widget-2" class="footer-widget">

                    
                        
                        <div id="text-35" class="widget widget_text">			<div class="textwidget"><ul>
<li><a href="http://www.indiavision.com/about-india/india-facts/national-symbols/"><h3>National Symbols</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/india-facts/districts-india/"><h3>Districts of India</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/wildlife-india/"><h3>Wildlife in India</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/forests-india/"><h3>Forests of India</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/india-facts/"><h3>India Fact Sheet</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/india-facts/states-union-territories/"><h3>States and Union Territories</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/india-facts/indians-abroad/"><h3>Indians Abroad</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/business-economy/indian-banks/"><h3>Indian Banks</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/business-economy/insurance-companies-india/"><h3>Insurance Companies</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/"><h3>Interesting Facts</h3></a></li>
<li><a href="http://www.indiavision.com/business-pages/business-pages/investment/mutual-funds/"><h3>Mutual Funds</h3></a></li>
<li><a href="http://www.indiavision.com/business-pages/business-pages/currency-codes-symbols/"><h3>Currency Codes</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/business-economy/trade-fairs-india/"><h3>Trade Fairs</h3></a></li>
<li><a href="http://www.indiavision.com/business-pages/business-pages/taxation/"><h3>Taxation</h3></a></li>
<li><a href="http://www.indiavision.com/business-pages/business-pages/stock-brokers/"><h3>Stock Brokers</h3></a></li>
<li><a href="http://www.indiavision.com/business-pages/business-pages/business-organizations/stock-exchanges/"><h3>Stock Quotes</h3></a></li>
<li><a href="http://www.indiavision.com/business-pages/business-pages/business-organizations/world-stock-exchanges/"><h3>World Stock Exchanges</h3></a></li>
</ul>















</div>
		</div>
                                        <div class="clear"></div>
                </div>

                                
                <div id="footer-widget-3" class="footer-widget">

                    
                        
                        <div id="text-36" class="widget widget_text">			<div class="textwidget"><ul>
<li><a href="http://www.indiavision.com/business-pages/business-pages/business-laws/"><h3>Business Laws</h3></a></li>
<li><a href="http://www.indiavision.com/business-pages/business-pages/investment/company-info/"><h3>Company Info</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/india-facts/indian-airports/"><h3>Indian Airports</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/travel-india/indian-cities/"><h3>Indian Cities</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/india-facts/indian-airports/"><h3>Airport Guides</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/travel-india/indian-tourist-offices/"><h3>Tourist Offices</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/travel-india/india-travel-guide/"><h3>India Travel Guide</h3></a></li>
<li><a href="http://www.indiavision.com/business-pages/flight-and-hotels/"><h3>Book flights / Hotels</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/travel-india/environment/"><h3>Environment</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/travel-india/go/"><h3>When To Go</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/indian-food/history-indian-food/"><h3>Indian Food History</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/indian-food/indian-snacks/"><h3>Indian Snacks</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/indian-food/indian-spices/"><h3>Indian Spices</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/indian-food/indian-beverages/"><h3>Indian Beverages</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/indian-food/indian-desserts/"><h3>Indian Desserts</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/indian-food/ayurveda-meal/"><h3>Ayurvedic Meal</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/indian-food/cooking-tips/"><h3>Cooking Tips</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/travel-india/indian-restaurants/"><h3>Indian Restaurants</h3></a></li>
</ul>
</div>
		</div>
                                        <div class="clear"></div>
                </div>

                                
                <div id="footer-widget-4" class="footer-widget">

                    
                        
                        <div id="text-37" class="widget widget_text">			<div class="textwidget"><ul>
<li><a href="http://www.indiavision.com/about-india/cultural-india/"><h3>Indian Culture</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/cultural-india/weddings-india/"><h3>Weddings in India</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/indian-history/day-history/"><h3>Day In History</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/indian-history/historical-personality/"><h3>Historical Personality</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/search-jobs/"><h3>Search Jobs</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/career/education-india/"><h3>Education in India</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/career/indian-schools/"><h3>Indian Schools</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/career/indian-colleges/"><h3>Indian Colleges</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/career/universities-india/"><h3>Universities of India</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/career/resumes-job-interview-guide/"><h3>Resumes & Job Interview Guide</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/government/presidents/"><h3>Presidents</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/government/vice-presidents/"><h3>Vice Presidents</h3></a></li>
<li><a href="http://www.indiavision.com/about-india/government/prime-ministers/"><h3>Prime Ministers</h3></a></li>
</ul></div>
		</div>
                                        <div class="clear"></div>
                </div>

                      
                
                <div class="clear"></div>

            </div>
            
        
        <div class="copyright">
            <div align="center">
<a href="https://orders.systron.net/store/ssl-certificates" Title="Order SSL certificates" target="_blank">
<img src="https://systron.net/wp-content/uploads/2018/04/order-ssl-certificates.gif" alt="Order SSL certificates" height="90"></a>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- hostsafe-728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2570746809710944"
     data-ad-slot="5912474112"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="menu-footer">
					<a href="/privacy-policy/">Pravacy Policy</a> | 
					<a href="/disclaimer/">Disclaimer</a> | 
					<a href="/terms-use/">Terms of Use</a> | 
					<a href="/contact-us/">Contact Us</a>
</div>
© 2020 - 2023 <a href="https://www.indiavision.com" title="News and Information Portal" rel="home">IndiaVision Latest Breaking News and Information about India</a>. All rights reserved. 

<div>
<script id="_wauiwu">var _wau = _wau || []; _wau.push(["small", "mp2ggh9vsrrb", "iwu"]);
(function() {var s=document.createElement("script"); s.async=true;
s.src="http://widgets.amung.us/small.js";
document.getElementsByTagName("head")[0].appendChild(s);
})();</script>
</div>
        </div>

        <div class="clear"></div>

    </div><!--end #footer -->

</div><!--end #wrapper -->


    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=598852746850514";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <script type="text/javascript" src="https://apis.google.com/js/platform.js">
      {parsetags: 'explicit'}
    </script>

<style type="text/css">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</style><script type='text/javascript' src='https://www.indiavision.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.indiavision.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.indiavision.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.indiavision.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.indiavision.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.indiavision.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.indiavision.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.indiavision.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.indiavision.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/www.indiavision.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/www.indiavision.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars_crystal","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://www.indiavision.com/wp-content/plugins/wp-postratings/images/stars_crystal/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiavision.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.89'></script>
<script type='text/javascript' src='https://www.indiavision.com/wp-content/themes/biggestnews/front-page/js/combine.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dlh_ajax = {"ajax_nonce":"c1c808ba00","ajax_url":"https:\/\/www.indiavision.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiavision.com/wp-content/themes/biggestnews/front-page/js/script-custom.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://www.indiavision.com/wp-includes/js/wp-embed.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=4.9.18' async='async'></script>

<!--GDPR Consent Messaging-->
<script type = "text/javascript">
  window._sp_ = window._sp_ || {};
  window._sp_.config = window._sp_.config || {};
  window._sp_.config.account_id = 810;
  window._sp_.config.mms_domain = 'messaging.sourcepoint.com';
  window._sp_.mms = window._sp_.mms || {};
  window._sp_.mms.cmd = window._sp_.mms.cmd || [];
  window._sp_.config.cmp = _sp_.config.cmp || {};
  window._sp_.config.cmp.enabled = true;
  window._sp_.config.detection = window._sp_.config.detection || {};
  window._sp_.config.detection.timeout = 1;
  window._sp_.config.writeFirstPartyCookies = true;
  window._sp_.mms.cmd.push( function () {
    window._sp_.mms.startMsg();
  });
</script>
<script type="text/javascript" src="https://d2zv5rkii46miq.cloudfront.net/0/latest/messaging.js"></script>
<!--GDPR Consent Messaging End-->

<!--<script type="text/javascript">-->
<!--var infolinks_pid = 18525;-->
<!--var infolinks_wsid = 0;-->
<!--</script>-->
<!--<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>-->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-8aF0mGDBG97VY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-8aF0mGDBG97VY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25990067-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25990067-1');
</script>

</body>
</html>
